uniwave

    Partagez

    novaflash
    L'incontournable

    Nombre de messages : 418
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Ven 27 Mai 2011 - 23:36

    merci pour le test.

    Pour les basses, je suis passé d'une table 0.5k à 2k par rapport aux précédents VST.
    Pour les aigus j'utilise un "truc spécial" en sortie, et je conseille vivement
    de s'amuser avec la gestion des harmoniques pour changer fortement le son du plug.

    Pour les labels obscurs peux tu préciser ? (Tous les potards/switches on un "tips")

    A noter que pour l'instant le sub osc est PROVISOIREMENT différent du précédent
    un gros bug a été détecté, il fonctionne normalement dans l'éditeur mais
    pas lors de la publication. J'essaye de trouver pourquoi.
    J'ai ajouté un soft limiteur "tout ou rien" (poly) après le VCF ce qui permet de jouer plus fort avec la résonance.

    oui la nouvelle version est dispo ici :
    http://www.novaflash.com/temp

    elle est datée ce qui permet de voir si on a la dernière.





    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: uniwave

    Message  Burnie le Sam 28 Mai 2011 - 12:56

    Salut Eric, je suis désolé, mais je n'ai pas de son dans Cantabile...

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Sam 28 Mai 2011 - 13:08

    avec la version ici ? :
    http://www.novaflash.com/temp

    je viens juste de (re)tester dans minihost & chainer et ça fonctionne.


    _________________
    http://www.novaflash.com/

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Sam 28 Mai 2011 - 13:41

    ...et dans cantabile lite à l'instant




    _________________
    http://www.novaflash.com/

    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: uniwave

    Message  Burnie le Sam 28 Mai 2011 - 13:50

    Ça doit venir de mon PC, mais je suis sceptique, car d'autres synthés fonctionnent... Je ne saisis pas ce qui ne va pas. Dans Cantabile lite, je mets n'importe quelle dll, ça sonne. Je mets Uniwave, sur le même emplacement, et ça ne sonne plus... y a bien le midi, mais pas d'audio. Je remets une dll d'un autre synthé, et ça re-sonne... scratch
    C'est sur mon PC internet win 7 64 bits...

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Sam 28 Mai 2011 - 14:06

    étrange... et je ne doute pas que tu saches tester un VST Wink

    j'avoue de pas utiliser cantabile, trop "compliqué" à mes yeux pour de simples manipulations.
    Ah, oui j'ai pressé "play" avant qu'il ne fonctionne, je ne sais pas si on doit faire ça d'ordinaire.

    cet aprem je vais aussi essayer VSThost au cas où.



    _________________
    http://www.novaflash.com/

    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: uniwave

    Message  Burnie le Sam 28 Mai 2011 - 14:27

    Ah, oui j'ai pressé "play" avant qu'il ne fonctionne, je ne sais pas si on doit faire ça d'ordinaire.
    Mr.Red
    Ben cherche surtout pas plus loin... C'était ça. Comme je n'ai vraiment pas de temps disponible, je n'ai pas cherché dans les finesses de Cantabile... Désolé de ne pas avoir pris plus de soin pour tester...
    Ce que je ne comprends pas, c'est que, depuis que j'utilise Cantabile (depuis la version 1), et avec des dizaines et des dizaines d'IV, je n'ai absolument jamais eu à enclencher le "play"... Du coup, je n'ai pas pensé un seul instant à ça... De quoi ça peut venir ? Qu'est-ce qu'Uniwave a de particulier ? scratch Parce que ça n'est pas censé fonctionner de cette façon, en fait...

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Sam 28 Mai 2011 - 14:59

    comme quoi une intuition Smile

    en fait le dispositif d'économie CPU utilise la commande "RUN" du host
    ce qui pose problème pour deux hôtes pour l'instant, Orion et Cantabile.

    Je ne connais pas bien les subtilités de ce type de commande,
    je cherche une alternative, ce serait dommage de s'en passer.



    _________________
    http://www.novaflash.com/

    kx77free
    Réponse à tout

    Nombre de messages : 794
    Date d'inscription : 04/09/2005

    Re: uniwave

    Message  kx77free le Sam 28 Mai 2011 - 23:29

    Salut,

    Tu utilises le "Transport Run"!?

    Tu devrais mettre cette possibilité en option comme sur mon Kx-Synth-x16 car les hôtes vst le gèrent chacun d'une manière différente.

    J'utilise le Run pour pouvoir faire jouer le séquenceur du x16 même si le séquenceur hôte est sur stop car mon séquenceur peut se synchroniser sur le changement de mesure lorsque le séquenceur de l'hôte vst redémarre (il peut aussi ne pas être synchronisé avec la mesure, seulement avec le tempo). Play Run est différent car ce mode stoppe le séquenceur et le plug-in là où il en est et redémarre uniquement si l'hôte envoie son instruction Midi de lecture (Transport Run).

    Sur certains de mes morceaux je m'amuse à modifier la position à la volée et le fait que ma ligne de basse ne soit pas liée à la timeline de Cubase, cela m'évite une rupture brutale de celle-ci, cela fait plus naturel.


    a+

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Dim 29 Mai 2011 - 0:02

    tu veux dire que tu met un interrupteur avec
    une position "+10" et l'autre venant du "transport run" ?



    _________________
    http://www.novaflash.com/

    kx77free
    Réponse à tout

    Nombre de messages : 794
    Date d'inscription : 04/09/2005

    Re: uniwave

    Message  kx77free le Dim 29 Mai 2011 - 0:18

    re,


    Oui un truc de ce genre là, la sélection de Play Run active l'obligation de "réveiller" le plug-in avec le transport Run, en gros run c'est toujours 1 tandis que Play Run est 0 (stop) ou 1 (play).

    à l'origine, comme le kx-synth-x16 peut faire des sons en boucle, c'est à dire que le plug-in démarre dès que l'hôte vst l'active même si la timeline est sur stop (ex Cubase), j'avais mis cette option pour muter le plug-in au démarrage de la session.
    Le plug-in à bcp évolué depuis la première version notamment avec l'ajout du contrôle de la mise en veille par l'enveloppe AR. Je crois bien que tu fais la même chose avec ta "Main Envelop".

    a+


    Dernière édition par kx77free le Dim 29 Mai 2011 - 0:29, édité 1 fois

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Dim 29 Mai 2011 - 0:27

    ok, je vais l'ajouter pour voir si ça résout le pb de cantabile.
    Dans la version que j'avais en cours je l'avais simplement ôter.

    ps : du coup j'ai relancé le KX-16 à nouveau, je l'avais
    déjà dit je crois, mais j'aime bien les séquences à la berlin-school
    Et en plus dès le premier preset il y a une explication du mode run Wink





    _________________
    http://www.novaflash.com/

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Lun 30 Mai 2011 - 7:34

    - le sub osc est corrigé (pb de lib externe)
    - RUN dans cantabile/orion corrigé

    http://www.novaflash.com/temp

    ce n'est pas qu'il était très gourmand, mais la conso CPU est plus faible.
    à priori, il ne reste plus qu'un "click" de temps en temps.



    _________________
    http://www.novaflash.com/

    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: uniwave

    Message  Burnie le Mar 31 Mai 2011 - 15:04

    Impeccable, merci Eric !

    kx77free
    Réponse à tout

    Nombre de messages : 794
    Date d'inscription : 04/09/2005

    Re: uniwave

    Message  kx77free le Jeu 2 Juin 2011 - 23:04

    Téléchargée!

    Je vais essayer de faire la nouvelle démo demain.
    Aujourd'hui j'ai fait des tests d'oversampling avec la version alpha 1.2 de SE.
    Je me disperse mais cela fait du bien de faire des recherches.

    a+

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Ven 3 Juin 2011 - 8:11

    petite m.à.j
    - le soft limiter à changé de place, dans l'interface et dans le circuit.
    - correction de quelques petits problèmes de brassage (routing matrice).
    - ajout d'une aide "locale" en test, seulement sur la matrice pour l'instant.
    - ajout de 2 slots supplémentaires pour la matrice poly
    - la fonction "bright" est toujours en panne (mais ne bloque pas le reste).


    _________________
    http://www.novaflash.com/

    kx77free
    Réponse à tout

    Nombre de messages : 794
    Date d'inscription : 04/09/2005

    Re: uniwave

    Message  kx77free le Ven 3 Juin 2011 - 14:38

    Salut eric,

    J'ai fait la démo de ton uniwave mais je suis en train de refaire mes démos en 44.1 car Youtube utilise cette fréquence.

    En fait j'ai maintenant un processus défini pour faire mes vidéos:

    -Black Berry express2 (son PCM 16 44.1k).
    -Export en h264 en avi FFmpeg à 300k de débit, le son toujours en pcm 16 44.1k.
    -Import dans AVIdemux, avance du son de 1500 ms.
    -Export en AVI (sans recompression!)et le son en AAC 384k à 44.1k.

    38 mo au total pour 10mn en 30 ips et en 1280*720!

    Je n'ai pas encore tester l'import chez Youtube mais il n'y a pas de raison qu'il ne reconnaisse pas ces codecs.

    a+

    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: uniwave

    Message  Burnie le Ven 3 Juin 2011 - 14:48

    Merci infiniment pour la recette, Xavier... Je n'ai encore jamais essayé, mais ça m'intéresse...

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Ven 3 Juin 2011 - 16:21

    intéressant,

    il n'y a qu'un élément que je ne comprends pas :
    "-Black Berry express2 (son PCM 16 44.1k)."

    c'est un smart phone ?



    _________________
    http://www.novaflash.com/

    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: uniwave

    Message  Burnie le Ven 3 Juin 2011 - 21:29

    J'en ai peur... Mais e ne vois pas pourquoi utiliser ça...

    kx77free
    Réponse à tout

    Nombre de messages : 794
    Date d'inscription : 04/09/2005

    Re: uniwave

    Message  kx77free le Sam 4 Juin 2011 - 12:02

    Salut,


    Non c'est la version freeware d'un programme windows...

    OOOps, sorry, c'est moi qui me plante... BB c'est Blue Berry

    http://www.bbsoftware.co.uk/BBFlashBack_FreePlayer.aspx

    [flash(425,344)] <object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/ium0XFEIgDQ?hl=fr&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ium0XFEIgDQ?hl=fr&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>[/flash]

    le lien si vous ne voyez pas le lecteur:
    http://www.youtube.com/watch?v=ium0XFEIgDQ

    a+

    ehgdae
    Retenez moi ou je poste encore !

    Nombre de messages : 1405
    Age : 57
    Date d'inscription : 15/12/2006

    Re: uniwave

    Message  ehgdae le Sam 4 Juin 2011 - 12:58

    il y a des bons moments thumright
    (synchro pas bonne par contre : 3 temps de retard du son sur l'image)

    PS : depuis l'édition de ton message, le flash n'est plus visible


    Dernière édition par ehgdae le Sam 4 Juin 2011 - 13:00, édité 1 fois

    novaflash
    L'incontournable

    Nombre de messages : 418
    Age : 105
    Localisation : Mars, Solar System
    Date d'inscription : 20/06/2005

    Re: uniwave

    Message  novaflash le Sam 4 Juin 2011 - 12:59

    impec la video, j'ai capturé la version
    "UNIWAVE & KX SYNTH X16 's sequencer(720p_H.264-AAC).mp4"
    par contre le son semble très décalé ici ?

    ...très intéressant à voir la découverte d'Uniwave en live,
    on se sent dans la peau d'un éthologue Smile

    ce qui me permet de préciser quelques trucs :
    - ce n'est pas la dernière version (voir plus haut)
    - double-click initialise les valeurs par défaut
    - des "tips" devraient s'afficher, comme on voit les hésitations parfois
    on devine que ça aiderait bien (je suppose que c'est la capture qui les bloque?)

    en tout cas j'ai la preuve que quelqu'un l'a testé ici!
    (comme il faut se méfier de la susceptibilité de tout à chacun
    je précise que c'est de l'humour Smile )








    _________________
    http://www.novaflash.com/

    ehgdae
    Retenez moi ou je poste encore !

    Nombre de messages : 1405
    Age : 57
    Date d'inscription : 15/12/2006

    Re: uniwave

    Message  ehgdae le Sam 4 Juin 2011 - 13:03

    novaflash a écrit:
    en tout cas j'ai la preuve que quelqu'un l'a testé ici!

    novaflash a écrit:
    je précise que c'est de l'humour Smile )
    ah ok Mr.Red

    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: uniwave

    Message  Burnie le Sam 4 Juin 2011 - 14:20

    Merci pour le tuyau Xavier ! Je n'avais pas encore de prog gratuit capable de faire une vidéo correcte. Faut que je l'essaie..

    kx77free
    Réponse à tout

    Nombre de messages : 794
    Date d'inscription : 04/09/2005

    Re: uniwave

    Message  kx77free le Sam 4 Juin 2011 - 19:14

    Salut,

    Le son est synchrone sur l'original.

    Avec BB express on peut faire directement du flash en h263 mais c'est moins bon que ffmpeg et surtout le fichier est plus lourd.

    J'aurai dû éviter la disto car la recompression de l'ACC en ACC dans Youtube est assez mauvaise.



    a+


    Contenu sponsorisé

    Re: uniwave

    Message  Contenu sponsorisé Aujourd'hui à 2:27


      La date/heure actuelle est Sam 10 Déc 2016 - 2:27