MAO sous Mac OS

    Partagez
    avatar
    dub.-°!
    Posteur Fouuuuuu !!!

    Nombre de messages : 1678
    Date d'inscription : 26/06/2007

    MAO sous Mac OS

    Message  dub.-°! le Ven 16 Jan 2009 - 0:08

    Bon... je craque ca y'est... je suis sur le point de commander un macbook pro... Vu le prix, ce n'est pas un truc à prendre à la légère... J'aurais donc besoin de vous poser quelques questions et d'avoir quelques confirmations :

    - Les plug au format vst ne tournent pas sous Mac ?
    - Donc je vais être obligé d'installer Xp avec bootcamp pour pouvoir continuer à utiliser tous les gratuits ?
    - Y a-t-il un quelconque moyen de faire tourner des VST sous mac ?

    - Quel est le format de plus le plus utilisé sous mac ?
    - J'ai souvent des plug en .exe qui, quand on les installe, proposent d'installer plusieurs format (je ne les ai plus en tête mais des trucs genre .dxi et .au il me semble) Donc si je les installe sous xp avec bootcamp et que je les met dans un dossier "VST". Quand je boot sous mac et charge les plugs, ca fonctionne ?

    Un quelconque problème à me signaler si j'installe xp avec bootcamp et live ? Une fois xp installé, tout est reconnu comme si c'etait un pc (c'est logiquement le cas, mais sait on jamais...), pas de problème de pilotes ou quoi que ce soit, je veux dire, tout ce que je pourrais faire avec xp installé sur un pc, je pourrais le faire de cette manière ? Mieux vaut prévenir que guérir...
    avatar
    geronimo
    Bavard

    Nombre de messages : 85
    Localisation : Franche-Comté
    Date d'inscription : 16/08/2008

    Re: MAO sous Mac OS

    Message  geronimo le Sam 17 Jan 2009 - 18:03

    Bonjour _

    D'où as-tu appris que les Plug-ins VST ne tournaient pas sous Mac; cela fonctionne sur un G5 accueillis par Digital Performer _ Cubase et Live fonctionnent tous les deux avec les machines Apple donc sont bien obligés d'accueillir les Plug-ins et Instruments Virtuels au format VST _
    Un autre exemple avec l'éditeur PEAK de chez BIAS, équivalent d'un SoundForge ou WaveLAb : il accueille les Plug-ins aux deux formats (VST & AU) _
    Le format le plus utilisé est l'Audio Unit _

    A mon avis, évite la partition Bootcamp pour utiliser Live d'Ableton donc _ Live existe en version Mac OS X alors pourquoi s'embêter ainsi mais tu fais comme tu le désires _
    avatar
    dub.-°!
    Posteur Fouuuuuu !!!

    Nombre de messages : 1678
    Date d'inscription : 26/06/2007

    Re: MAO sous Mac OS

    Message  dub.-°! le Sam 17 Jan 2009 - 19:09

    D'où as-tu appris que les Plug-ins VST ne tournaient pas sous Mac
    Ba... les dlls ca passe sous mac ???

    A mon avis, évite la partition Bootcamp pour utiliser Live d'Ableton donc _ Live existe en version Mac OS X alors pourquoi s'embêter ainsi mais tu fais comme tu le désires _
    Ba heu... c'est compliqué... ma version de live est ..., enfin tu vois quoi...
    avatar
    dub.-°!
    Posteur Fouuuuuu !!!

    Nombre de messages : 1678
    Date d'inscription : 26/06/2007

    Re: MAO sous Mac OS

    Message  dub.-°! le Sam 24 Jan 2009 - 17:22

    Bon.... je sais.... on va me dire, "on t'avais prevenu", oui c'est vrai tout le monde m'avait prevenu, et j'en ai fait qu'à ma tête... j'accuse déjà assez le coup, essayez de pas trop m'enfoncer, je suis déjà très mal...
    Je viens demander de l'aide, là vraiment je suis coincé, je ne sais plus quoi faire, j'ai ecumé le net, posté sur plusieurs forum, envoyé plusieurs mail au support d'emu, mais rien, je désespére ....

    Voila la situation :
    - J'ai donc (malheureusement/heureusement, je ne sais même plus...) acheté un mac... J'ai donc installé la version d'évaluation de live, pour essayer, ca tourne sans aucuns problèmes...
    - J'installe xp via bootcamp... absollument aucun problème à signaler, j'installe tout mes pilotes en une fois sans erreurs. Puis le pilotes emu, puis live.
    Je lance live, et configure ma carte son comme avant : 44100hz, 24bits, 10ms de latence avec le pilotes ASIO
    Je plug un vst, je joue 3 secondes et le son se met à "bitcrusher" et hachurer...
    J'ai essayé de passer en 192khz, en 16bits 32 bit 96khz, enfin en bref tout, et toujours le même problème...
    Par contre quand je sélectionne les pilotes mmx, aucun problème (tout est relatif : mis à part le fait que j'avais 280ms de latence, et que le son "craquetais" encore un tout petit peu)

    Il faut savoir qu'avant, sous mon pc portable, quand je lancais live, le son crashait systématiquement à l'ouverture de live, mais je corrigeais le problème en redémarrant la carte son 1 seule fois. Tout rentrait dans l'ordre.
    Maintenant, j'ai beau redémarrer la carte son plusieurs fois d'affiler, toujours, au bout de 3 sec, le son crash...

    Comme j'avais déjà eu des soucis avec la carte sous xp quand je l'avais eu, je me suis dit que c'etait le système. Quand j'etais passé sur vista sur mon pc portable, je n'avais plus eu aucun problème. Je me suis donc dit que c'etait la stabilité des pilotes emu pour xp qui etait en cause.

    - J'installe donc vista... Et refais toutes les même manipulations : Exactement le même problème qui persiste... (j'ai bien reinstallé proprement les pilotes emu)

    Je navigue donc sur le net, à la recherche de la moindre petite info, en essayant tous les mots clefs possibles et imaginables : Je trouve un post sur mac generation mais le problème traité est celui de la carte son interne... J'essaye quand même les solutions proposées, à savoir : (dans le gestionnaire de peripheriques)
    - Désactiver la carte son interne
    - Désactiver les peripheriques reseau (carte reseau et carte wifi)
    - Désactiver les peripheriques bluetooth
    Toujours exactement pareil (je ne sais pas si c'est à relever, mais le son crashait peut être un peu plus tard, ca me laissait 6, 7 secondes au lieu de 3)

    J'ai aussi (je ne sais plus où) entendu parler de l'acpi : c'est un truc qui permet de désactiver des périphériques pour économiser de l'énergie sur les portables quand ils ne sont pas utilisés. Je n'ai l'ai pas trouvé dans les services (dans executer "services.msc") pour le désactiver. Mais bon ca me parait bizarre puisque qu'en aucun cas, ca touche les ports usb, ca desactive le disques durs et les peripheriques reseau. Bref, je le cite parce que ca parleras peut être à quelqu'un...

    J'ai aussi entendu parler du fait que le bus usb est geré bizarrement via bootcamp, si c'est le cas, c'est mort pour toutes les cartes son... ou alors se rabattre sur une firewire mais bon port est un firewire 800, c'est moins rapide je crois...
    Personnellement je pense pas que ca vienne du bus usb... A savoir que pendant les test, xp/vista avaient été mis à jour via windows update, avec tout les derniers pilotes trouvables. Faudrait que je fasse des tests avec une autre carte son mais je ne connais personne, si ca marche... je devrais dc changer de cartes sons mais bon. J'ai d'ailleurs même pensé l'avoir grillé, comme j'ai encore mon ancien portable, j'ai retesté, aucun problème, la carte fonctionne parfaitement...
    Je suis donc reelement désespéré, j'ai besoin d'aide, si quelqu'un avait une idée...

    avatar
    dub.-°!
    Posteur Fouuuuuu !!!

    Nombre de messages : 1678
    Date d'inscription : 26/06/2007

    Re: MAO sous Mac OS

    Message  dub.-°! le Ven 30 Jan 2009 - 14:18

    Bon le stress est "retombé". Il y a deux jours alors que j'ecoutais tout simplement de la musique avec iTunes, le son s'est mis à craqué... Même en laissant reposé la carte toute une nuit, toujours pareil... C'est peut être con mais je suis soulagé qu'elle soit foutu. Au moins le problème ne vient pas du mac. Je vais donc passer dans un magasin de MAO pour tester d'autres cartes (juste pour voir s'il n'y a aucun problème) et je compte donc me racheter une nouvelle carte en faisant un meilleur choix que cette connerie d'emu. Je vais parler de ca sur un autre post.
    avatar
    Emmanuel
    Langue pendue

    Nombre de messages : 191
    Age : 30
    Localisation : Rennes city
    Date d'inscription : 12/11/2008

    Re: MAO sous Mac OS

    Message  Emmanuel le Sam 18 Avr 2009 - 14:42

    Des fois ça peut aussi venir d'une mauvaise série de macbook.

    Je ne me suis pas réveillé à temps et du coup maintenant j'ai toujours des problèmes de carte mère dès que trop de flux différents sont sollicités. (ex : vidéo en streaming impossible)

    Le mieux c'est que tu trouves une bonne carte son et que tu envoies ton mac au Store même si les problèmes paraissent résolus. Comme ça ils chipotent pas, ils te changent tout direct.

    Concernant les vst, MacOS ne lit pas les dll non, mais lit les fichiers .vst ! Suffit de trouver des VST au format AU/VST/UB et c'est nickel.

    Concernant bootcamp, c'est pas une bonne idée... Je comprends pour la version tuvoisquoi, mais... bah, tu vois quoi...

    Ehma
    Réponse à tout

    Nombre de messages : 547
    Localisation : Mons (Belgique)
    Date d'inscription : 03/03/2005

    Re: MAO sous Mac OS

    Message  Ehma le Mer 17 Fév 2010 - 13:09

    Pour info
    La carte son intégrée au Mac (surtout Intel) est de très bonne qualité.
    Si vous voulez le top http://www.smproaudio.com/produkte/adda-konverter.html
    le 192s connecté en optique sur un Mac et on a le top en stéréo.

    Oui, pour ceux qui l'ignorerai les jack entrée er sortie audio sont hybride et au fon il y a un équipement optique.

    Tout Mac acheté aujourd'hui a une entrée sortie en numérique optique 192khz à 24 bit stéréo

    Que peut-on rêver de plus ?
    avatar
    dub.-°!
    Posteur Fouuuuuu !!!

    Nombre de messages : 1678
    Date d'inscription : 26/06/2007

    Re: MAO sous Mac OS

    Message  dub.-°! le Mer 17 Fév 2010 - 13:33

    Oui en fait le soucis venait de ma Emu qui a viré à la poubelle, je tourne depuis bien 1 an avec la carte integré sans problème, sauf du des set vraiment lourd.

    Pour l'optique, je savais pas, merci ! C'est bon à savoir
    avatar
    Emmanuel
    Langue pendue

    Nombre de messages : 191
    Age : 30
    Localisation : Rennes city
    Date d'inscription : 12/11/2008

    Re: MAO sous Mac OS

    Message  Emmanuel le Mer 17 Mar 2010 - 14:04

    Pareil, j'ai même plus d'interface audio... En même temps j'ai plus rien à enregistrer.

    Vers septembre je vais toper une rme et des bons moniteurs, en espérant que mon macbook très capricieux supporte la fireface. Avec ces foutus pbs de carte mère, on sait jamais.

    C'est sympa qu'ils aient mis du spdif, mine de rien on sent que les convertisseurs N/A sont pas... enfin... ouais, vivement du mieux ^^
    avatar
    deb76
    Réponse à tout

    Nombre de messages : 917
    Age : 70
    Localisation : Le Tréport
    Date d'inscription : 21/10/2006

    Re: MAO sous Mac OS

    Message  deb76 le Sam 20 Mar 2010 - 12:17

    Bonjour,
    Vers septembre je vais toper une rme et des bons moniteurs, en espérant que mon macbook très capricieux supporte la fireface. Avec ces foutus pbs de carte mère, on sait jamais.

    Manu, je suis équipé de RME que j'adore pour mes PC, mais en même temps, quand je vois les problèmes d'incompatibilité avec ces cartes en firewire (histoire de chipsets) je me dis qu'il faut vraiment peser le pour et le contre. Pour ce que j'en sais, il n'y a pas de problème avec les Mac en tour, les portables c'est autre chose.
    C'est ce qui fait que j'ai investi pour mon MacBook Blanc dans une Edirol FA 101, elle tourne impeccablement et j'ai une bonne qualité de son. Je ne regrette pas d'avoir fait ce choix.
    avatar
    Emmanuel
    Langue pendue

    Nombre de messages : 191
    Age : 30
    Localisation : Rennes city
    Date d'inscription : 12/11/2008

    Re: MAO sous Mac OS

    Message  Emmanuel le Mar 23 Mar 2010 - 1:29

    Pour ce que j'en sais, il n'y a pas de problème avec les Mac en tour, les portables c'est autre chose.

    Je suis du même avis. Cela dit, un mac neuf en tour, je ne crois pas pouvoir, en tout cas philosophiquement, mettre autant de fric dans un ordinateur. J'aime bien les machines, mais avec ça je préfère acheter... allez, au hasard... Un Origin.

    C'est ce qui fait que j'ai investi pour mon MacBook Blanc dans une Edirol FA 101, elle tourne impeccablement et j'ai une bonne qualité de son. Je ne regrette pas d'avoir fait ce choix.

    Bon choix.. Jamais eu de problèmes avec Edirol, que ce soit les interfaces audio ou les claviers maîtres. Un jour, mon macbook n'a plus voulu de ma Edirol FA-66, mais c'est à cause la carte mère défectueuse. Et c'est fort dommage, car c'est une très bonne carte, le meilleur rapport Q/P de cette gamme, stable, efficace, pratique, c'est un bon petit couteau suisse.

    Contenu sponsorisé

    Re: MAO sous Mac OS

    Message  Contenu sponsorisé


      La date/heure actuelle est Jeu 19 Oct 2017 - 2:57