Pourquoi mes instruments VST ne sont pas là??

    Partagez

    PierLCD
    P'tit nouveau

    Nombre de messages : 7
    Age : 37
    Date d'inscription : 08/01/2007

    Pourquoi mes instruments VST ne sont pas là??

    Message  PierLCD le Lun 8 Jan 2007 - 1:45

    Salut!

    Je viens tout juste d'acquérir Cubase SE3, et en bon élève, je décide de suivre les tutoriaux du bouquin, bref... or voilà qu'il m'est impossible, au moment de charger LM-7, de le trouver dans la liste des instruments VST! Il est pourtant bien sur le disque dur!

    Après avoir cherché partout, quand j'ai regardé dans l'onglet "informations sur les plug-ins", j'ai vu que la plupart de mes instruments (et d'autres modulations) apparaissent en marron avec la mention "inchargeable" en face.... Comment fait-on pour les charger alors? J'espère qu'il y a un moyen, car j'ai acheté le coffret Studio Case II et s'il n'y a que la moitié qui marche, j'ai déjà une très grande envie de renvoyer le tout au magazin...

    Merci pour l'éventuel coup de pouce!
    PierLCD
    avatar
    patrice
    Rang: Administrateur

    Nombre de messages : 4859
    Age : 46
    Localisation : Tarn et Haute-Garonne
    Date d'inscription : 10/01/2005

    Re: Pourquoi mes instruments VST ne sont pas là??

    Message  patrice le Lun 8 Jan 2007 - 10:34

    Salut PierLCD, et avant toute chose, bienvenue sur ce forum !

    Avant de tout renvoyer à l'expéditeur, il y a certainement des choses à vérifier...
    Tu parles du LM7... mais est ce que les autres instruments apparaissent dans la liste des instrus chargés dans Cubase ?

    Dans studio Case 2 il y a aussi Virtual Basist SE, Virtual Guitarist SE et quelques autres instrus... il te faut vérifier dans C://Program files / Steinberg / Vst Plugins que tous ces instruments apparaissent bien dans des dossiers distincts.

    Pour être certain qu'ils ne soient pas cachés ailleurs (ce qui est quand même étonnant), tu peux toujours faire une recherche avec Windows, en ne selectionnant que le dossier "Steinberg" (qui inclue donc tout les sous dossiers).
    Tu lances ta recherche sur " *.dll " , et logiquement il devrait te retrouver la liste des instruments chargés dans Cubase (l'extension .dll étant propre à tous les instruments VST sous Windows).

    Ah oui autre chose : je suppose que tu as d'abord installé Cubase avant d'installer les plug ins... donc à l'installation des instruments, est ce que tu as bien indiqué l'endroit où tu souhaitais que soient installés tous ces instruments ?
    Le répertoire donné par défaut est celui que je t'ai indiqué plus haut... (C:/Program Files/Steinberg/VstPlugins)

    Tiens nous au courant !

    PierLCD
    P'tit nouveau

    Nombre de messages : 7
    Age : 37
    Date d'inscription : 08/01/2007

    Re: Pourquoi mes instruments VST ne sont pas là??

    Message  PierLCD le Lun 8 Jan 2007 - 23:00

    Salut,

    merci d'avoir répondu aussi rapidement!
    le hic c que je ne peux plus ouvrir cubase, car au moment où les plugins DirectX doivent se lancer, j'ai un joli message "cubaseSE3.exe a généré une erreur et doit fermer"! Génial!

    Avez vous une solution à ça??
    Merci d'avance, je vais craquer....

    PierLCD
    avatar
    patrice
    Rang: Administrateur

    Nombre de messages : 4859
    Age : 46
    Localisation : Tarn et Haute-Garonne
    Date d'inscription : 10/01/2005

    Re: Pourquoi mes instruments VST ne sont pas là??

    Message  patrice le Lun 8 Jan 2007 - 23:13

    Visiblement il y a un truc qui a foiré dès l'installation de ton Studio Case...
    A ta place je ferai cette manip :
    Tu vas sur Program Files/Steinberg/Vst Plugins.
    Tu coupes/colles (sur ton bureau par exple) tout l'intérieur de ton répertoire Vst Plugins (ce qui fait qu'il n'y aura plus rien dans ton dossier Vst Plugins de Cubase).
    Ensuite tu redémarres ton Cubase....
    Si Cubase se lance ça voudra dire qu'un de tes instruments VST merdouille sérieusement.

    Il te faudra alors un à un déplacer les dossiers d'instrus depuis ton bureau, jusqu'à ton repertoire Vst Plugins de Steinberg, redémarrer à chaque fois jusqu'à ce que tu retrouves ce satané message d'erreur.
    Tu pourras peut être de cette façon cerner l'instru qui te pose problème.
    Tu le désinstalles, tu le réinstalles et tu vois...

    Et tu nous tiens toujours au jus !!



    PierLCD
    P'tit nouveau

    Nombre de messages : 7
    Age : 37
    Date d'inscription : 08/01/2007

    Re: Pourquoi mes instruments VST ne sont pas là??

    Message  PierLCD le Mar 9 Jan 2007 - 1:28

    Merci pour le coup de main, ça marche!

    Les fauteurs de trouble sont donc:
    - les reverbes! (youpi, zero reverb à utiliser!)
    - quadrafuzz et datube!
    - le phaser!

    ça fait beacoup non?

    Du coup, mon problème initial est résolu (tout le monde est là), mais bien évidemment j'ai quelques petites questions:
    - quand je veux mettre le pilote ASIO de ma carte (une SB Live! 24bits externe, et oui c pas le grand luxe...) on me rabat les oreilles avec une largeur de bande USB insuffisante (y'a aussi une souris infra): est ce que l'ajout d'un hub USB permettra de régler qqe chose?
    - je voulais mettre le virtual bassist à la place de vb-1, mais ce qu'il joue est un peu monocorde; je n'ai pas (encore) de clavier MIDI, mais je pensais que l'éditeur était suffisant. Comment ça marche ce bidule (virtual bassist, pas l'éditeur, quand même Wink )
    - envoyer un mail senti à Steinberg suffira t-il à régler définitivement mon pb de VST? (c'est une question existentielle...)

    Grand Merci en tout cas pour les infos!

    A+

    PierLCD

    PierLCD
    P'tit nouveau

    Nombre de messages : 7
    Age : 37
    Date d'inscription : 08/01/2007

    Re: Pourquoi mes instruments VST ne sont pas là??

    Message  PierLCD le Mar 9 Jan 2007 - 1:30

    PS: les gentils plugins qui ne marchent pas sont pour l'instant condamnés à rester dans Mes Documents... J'ai eu beau désintaller/réinstaller Cubase, rien n'y a fait!
    avatar
    patrice
    Rang: Administrateur

    Nombre de messages : 4859
    Age : 46
    Localisation : Tarn et Haute-Garonne
    Date d'inscription : 10/01/2005

    Re: Pourquoi mes instruments VST ne sont pas là??

    Message  patrice le Mar 9 Jan 2007 - 12:44

    Bon, c'est déjà une bonne nouvelle que d'avoir repéré les plugs qui te posaient soucis...

    Heuuu juste une question comme ça : tu as combien de dossiers "Vst Plugins" dans ton Cubase ?
    Si je te demande ça c'est qu'en ce qui me concerne, sur Cubase SL, j'en ai 2.
    Un dans lequel j'ai tous mes instruments, et un autre dans lequel sont placés tous les effets...

    quand je veux mettre le pilote ASIO de ma carte (une SB Live! 24bits externe, et oui c pas le grand luxe...) on me rabat les oreilles avec une largeur de bande USB insuffisante (y'a aussi une souris infra): est ce que l'ajout d'un hub USB permettra de régler qqe chose?
    J'en sais absolument rien ! Désolé...
    Tu utilises quoi comme pilote si tu n'utilises pas l'ASIO ?


    je voulais mettre le virtual bassist à la place de vb-1, mais ce qu'il joue est un peu monocorde; je n'ai pas (encore) de clavier MIDI, mais je pensais que l'éditeur était suffisant. Comment ça marche ce bidule (virtual bassist, pas l'éditeur, quand même )
    Virtual Bassist monocorde par rapport à VB1 ? Tu voulais pas dire le contraire ?
    VB1 est une petite merdouille qui a l'excuse de son age... c'est en effet un des tout premiers instrus virtuels développé par Steinberg.
    Ce qui est sur c'est que tu pourras mieux juger d'un instrument avec un vrai clavier MIDI...
    Peut êter que Virtual Bassist te parait fade parce que tu l'utilises justement sans clavier.
    Par contre si tu veux approfondir Virtual Bassist et poser des questions, je te demanderai plutôt de poser ces questions dans la bonne rubrique (ici)

    envoyer un mail senti à Steinberg suffira t-il à régler définitivement mon pb de VST? (c'est une question existentielle...)
    Si les plugins de Steinberg te posent soucis, tu trouveras des remplaçants gratuits tout aussi efficace, sinon plus.
    Là encore je te propose de regarder de ce côté là du forum...

    PierLCD
    P'tit nouveau

    Nombre de messages : 7
    Age : 37
    Date d'inscription : 08/01/2007

    Re: Pourquoi mes instruments VST ne sont pas là??

    Message  PierLCD le Sam 3 Fév 2007 - 18:32

    Salut!

    Désolé pour le petit temps de latence, voici donc les news...

    Heuuu juste une question comme ça : tu as combien de dossiers "Vst Plugins" dans ton Cubase ?

    Et bin pareil, j'en ai deux! La dernière fois que j'ai tenté de remettre tels quels les effets qui empêchaient le démarrage de Cubase, je me suis retrouvé avec un bel écran tout bleu et un PC apparemment très fâché. J'ai laissé tombé donc...

    Virtual Bassist monocorde par rapport à VB1 ? Tu voulais pas dire le contraire ?

    Non, c'est ce que je voulais dire Smile
    Après avoir parcouru avec plus d'attention le livret et vos posts, j'ai compris comment VB SE fonctionnait et c'es bien difficile de lui faire jouer une ligne pré définie, en dehors de ce qu'il mijote dans sa caboche numérique. Vu que je m'amuse à écrire ces lignes de basse, j'aurais voulu qu'il joue avec moi, et non pas qu'il me pique la baballe et qu'il courre partout comme un fou...

    Tu utilises quoi comme pilote si tu n'utilises pas l'ASIO ?

    J'utilisais les pilotes Direct X pour ma carte son USB, d'où un temps de latence de 700ms au garrot, pas bien pratique pour jouer avec le clic , d'où mon agacement à me faire refouler à chaque fois que je voulais configurer le pilote ASIO pour USB, pour cause de bande insuffisante.
    J'ai trouvé la soluce sous la forme du petit programme ASIO4ALL, qui m'a permis de redescendre à 6ms, avec une taille de buffer tout à fait correct!

    Bref! Je suis à peu près maître de mon Cubase pour l'instant, la suite lors des prochaines aventures, et merci bien pour le coup de main!
    A ce propos, je me suis inscrit sur le forum Steinberg avec difficullté (et qu'il faut le numéro de dongle, et qu'il faut pas d'adresse Hotmail, et qu'il faut parler teuton...); je pense qu'il ferait bien de s'inspirer de votre réactivité et de votre souci à faire que les choses marchent!

    A+


    PierLCD

    executor
    P'tit nouveau

    Nombre de messages : 2
    Age : 50
    Localisation : EVRY
    Date d'inscription : 08/02/2011

    même probleme

    Message  executor le Mer 16 Fév 2011 - 22:54

    bonjour tous,
    j'ai le même problème mais dans cubase,
    j'ai à peut près 8 VSTi, mais je ne vois pas le moog mudular, j'ai beau le désinstaller et le réinstaller toujours pareils, pourtant à l'installation je met bien le chemin dans progamme files/vstplugin,
    les autres VSTi je les utilises sans problèmes sauf que: ils ne sont pas multitimbrale ?
    je ne peut pas prendre plusieurs son differents sur plusieurs pistes séparées, un instru par piste, c'est comme ça le fonctionnement ?
    à+


    Contenu sponsorisé

    Re: Pourquoi mes instruments VST ne sont pas là??

    Message  Contenu sponsorisé


      La date/heure actuelle est Mer 16 Aoû 2017 - 18:31