[SX 3] Preset de vsti qui saute en cours de piste

    Partagez
    avatar
    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    [SX 3] Preset de vsti qui saute en cours de piste

    Message  Burnie le Mar 12 Avr 2005 - 18:38

    Vous remarquerez que toutes les questions techniques, c'est burnie qui les pose... C'est sans doute lui qu'a le plus de mal...

    Bref, comment on fait pour éviter que le preset choisi dans un vsti ne saute et laisse la place au premier preset de la liste (celui par défaut), quand on fait repartir le fichier au début, ou quand il y a une nouvelle entrée de piste midi dans le morceau ?
    Ça fait ça sur tous je crois. Peut-être une amorce de réponse : je n'ai que des midi importés, faits avec mon arrangeur Roland... Ça serait-i pas des sysex qui me jouent des tours ?

    Réponse attendue. bounce

    Ehma
    Réponse à tout

    Nombre de messages : 547
    Localisation : Mons (Belgique)
    Date d'inscription : 03/03/2005

    Re: [SX 3] Preset de vsti qui saute en cours de piste

    Message  Ehma le Mer 13 Avr 2005 - 10:12

    Regarde avec l'edition liste (Ctrl+G) si tu as ce genre de message (Progam Change, Sysex, Bank 0 ou 32).
    Si c'est ça, il est possible qu'ils générent une initialisation.

    Si non je vois pas
    avatar
    patrice
    Rang: Administrateur

    Nombre de messages : 4859
    Age : 46
    Localisation : Tarn et Haute-Garonne
    Date d'inscription : 10/01/2005

    Re: [SX 3] Preset de vsti qui saute en cours de piste

    Message  patrice le Jeu 14 Avr 2005 - 21:41

    Oui, tu dois avoir un Program Change quelque part....

    Hein quoi ? Ehma l'a déjà dit ?
    Bah oui, et alors ??

    Sinon Burnie, quand tu charges un fichier midi, est ce qu'il t'attribue pour chaque piste le bon instrument ?

    Contenu sponsorisé

    Re: [SX 3] Preset de vsti qui saute en cours de piste

    Message  Contenu sponsorisé


      La date/heure actuelle est Mar 22 Aoû 2017 - 6:42