Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Partagez
    avatar
    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  Burnie le Sam 21 Oct 2006 - 20:47

    Voui, j'ai regardé dans le manuel de SL1, et je ne vois nulle part si c'est possible de copier une automatisation d'une piste à une autre, et j'ai bien l'impression que non, ce qui est un peu débile je trouve... Je n'ai pas regardé dans SX3...
    Si quelqu'un sait...
    avatar
    patrice
    Rang: Administrateur

    Nombre de messages : 4859
    Age : 46
    Localisation : Tarn et Haute-Garonne
    Date d'inscription : 10/01/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  patrice le Sam 21 Oct 2006 - 20:51

    Copier une automatisation je sais pas si SL ou SX savent le faire... par contre Ehma nous avait donné une astuce pour appliquer la même action (automatisation ou effet) à un groupe de pistes....

    C'est ici qu'on en parlait :
    http://instrumentsvirtuels.forumactif.com/viewtopic.forum?t=754
    avatar
    levieu
    L'incontournable

    Nombre de messages : 479
    Localisation : GRENOBLE
    Date d'inscription : 16/09/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  levieu le Dim 22 Oct 2006 - 17:13

    il est vrai que dupliquer une automation peut être utile dans certains cas.la doc n'est pas très claire la dessus.....
    ben c'est pas trop compliqué vous allez voir.


    avec le clic droit de la souris choisir l'outil sélectionner.

    sur la piste ou se trouve l'automation à copier,
    commencez par cliquez sur le petit + en bas à gauche dans la colonne de piste afin de faire apparaître la piste d'automation.
    ensuite encadrez a l'aide de la souris la partis d' automation
    que vous souhaitez copier. puis faire Ctrl C .
    la parti a copier et maintenant en mémoire.

    maintenant allez à la piste de destination .
    cliquez sur le petit + en bas a gauche de la colonne piste afin de faire apparaître la piste d' automation de destination.
    vérifier bien que cette piste est sélectionné, et que votre barre de défilement est placé a l'endroit exacte ou doit être copié l'automation sans quoi la copie sera décalé par rapport a l'original ...c'est ok?
    maintenant faites Ctrl V .et voila votre automation est copier sur la piste de destination.
    ça marche sur cubase sx et je croit que ça doit le faire sur SL a essayer



    avatar
    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  Burnie le Dim 22 Oct 2006 - 22:08

    Merci Levieu, et j'ai déjà essayé ça, mais je dois merder quelque part, parce que ça marche pô ! J'y arrive pô !
    avatar
    levieu
    L'incontournable

    Nombre de messages : 479
    Localisation : GRENOBLE
    Date d'inscription : 16/09/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  levieu le Lun 23 Oct 2006 - 14:07

    peut être que cela est du à cubase SL je n'ai pas cette version pour vérifier .mais je confirme que sous SX sa marche. on va attendre pour voir si il y a d'autres commentaires.
    avatar
    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  Burnie le Lun 23 Oct 2006 - 22:49

    Exact : je viens d'essayer sur SX3, et ça marche nickel !

    Et ça me débecte comme politique commerciale. D'accord, j'ai les deux softs, et on se demande pourquoi je me fais chier à utiliser encore SL 1 : parce que, pour un projet tout simple comme celui de la démo Minimoog, SX3 ne me sert à rien et ça me gave de ne pas utiliser un soft que j'ai... Mais peu importe, je trouve lamentable de mégotter sur des détails de ce genre ! Qu'il y ait des outils en moins entre SX et SL, c'est normal, mais de là à aller chercher jusque dans des détails de ce genre pour faire chier le type qu'a pas payé le maximum ! Du coup, pas seulement pour les outils en plus, mais aussi pour des mesquineries de ce genre qui te pourrissent la vie quand tu en as besoin, ça rend quasi obligatoire l'achat de la version complète. Faut y penser, de retirer cette manip ! C'est vraiment pour faire chier le monde !

    Perso, j'aime bien mettre un son en double. Or, si tu as des réglages de pan un peu fouillés, recopier tout à la souris, c'est quand même pas top...

    sacho
    Réponse à tout

    Nombre de messages : 851
    Age : 40
    Localisation : Seine-et-Marne
    Date d'inscription : 04/09/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  sacho le Mar 24 Oct 2006 - 18:44

    Effectivement, la politique des développeurs de logiciels n'est pas vraiment philanthropique... C'est ce qui me permettait jadis d'utiliser quelques logiciels de musique crackés (et récupérés par des amis bienveillants) sans éprouver la moindre culpabilité. Depuis, j'ai grandi, je me suis assagi et je paie maintenant chaque soft dont je me sers.
    Actuellement, je compose beaucoup sous energyXT, petit frère de Cubase SE dont le prix (39 euros) mérite qu'on s'y arrête. Il est ultra simple, une fois qu'on a compris sa logique, et franchement, pour ce que je fais, ça me suffit amplement neuf fois sur dix.
    Jorgen est en plus tellement sympa et les utilisateurs (de plus en plus nombreux) tellement serviables que cet achat vaut le détour. Et encore, personnellement, je ne me sers que de la partie séquenceur...
    Vivement que d'autres petits fassent trembler ces grands arrogants, et que ces derniers arrêtent de nous prendre pour des pigeons.
    avatar
    levieu
    L'incontournable

    Nombre de messages : 479
    Localisation : GRENOBLE
    Date d'inscription : 16/09/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  levieu le Mar 24 Oct 2006 - 19:45

    burnie , jette quand même un oeil sur les mises a jour peut être qu'il y a quelque chose. mais bon j'y croit pas trop
    voici le lien

    ftp://ftp.steinberg.net/Download/

    avatar
    patrice
    Rang: Administrateur

    Nombre de messages : 4859
    Age : 46
    Localisation : Tarn et Haute-Garonne
    Date d'inscription : 10/01/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  patrice le Mer 25 Oct 2006 - 10:26

    La dernière version de SL1 est la 1.06 et ça ne marche pas non plus chez moi...
    avatar
    Burnie
    Rang: Administrateur

    Nombre de messages : 6204
    Localisation : Bretagne
    Date d'inscription : 07/02/2005

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  Burnie le Mer 25 Oct 2006 - 16:40

    Même constat, bien sûr, car "mon" SL était à jour... C'est donc bien une politique de merde de mégotter sur des détails de ce genre...

    Contenu sponsorisé

    Re: Dupliquer une automatisation dans SL 1 ? Et dans SX 3 ?

    Message  Contenu sponsorisé


      La date/heure actuelle est Mar 22 Aoû 2017 - 6:33